Erros Gráficos antes e depois da Instalação

Muita gente reclama de não conseguir nem mesmo chegar ao instalação do OS X, existem alguns erros comuns que ocorrem nessas duas etapas com a mesma causa raiz.

  • Tela preta
  • Monitor Desliga
  • O Carregamento de arquivos para na parte final.(IOBluetoothHCIController start), para saber se isso ocorre iniciar como o comando -v no menu do bootloader.
  • Na instalação o carregamento ocorre com sucesso é exibido uma tela cinza com o cursor do mouse exibido mas depois de vários minutos nada acontece.

instalação

 

Todos esses erros podem ser provenientes dos gráficos que não são compatíveis para seu OS X por hora. Então o que devemos fazer trocar placa de vídeo?….Claro que não, depois de chegar a área de trabalho você poder consertar os gráficos e fazer com que eles funcionem.

Mas por hora para podermos conseguir realizar a instalação ou acessar a área de trabalho devemos realizar alguns processos, vamos começar com o mais simples, se mesmo assim não conseguirmos vamos para o mais avançado que requer um pouco mais de atenção para não estragar o instalador, então vamos as possíveis soluções;

1-O modo mais fácil de resolver esses problemas é inserindo o comando “GraphicsEnabler=No”, esse comando faz o sistema ignorar os gráficos existentes em sua maquina.

2-Se esse métodos não funcionar então teremos que remover as kexts de vídeo presentes em seu instalador/ou HD de instalação.

Para quem esta no windows pode usar o Transmac,  que pode ser usado em modo de avaliação.

Para que esta no OS X pode usar o Finder mesmo (explorer do mac).

Independente da ferramenta navegue até “pendrive ou HD/Sistema/Biblioteca/Extensions”, dentro da pasta faça uma cópia dos seguintes arquivos;

ATI = AMDRadeon * e ATI *(todos os arquivos AMD e ATI)
Intel = AppleIntelHD * e * AppleIntelSNB(todos os arquivos com as iniciais)
nVidia GeForce = * e * NVDA(todos os arquivos com as iniciais)

Depois apague os arquivos da pasta original.

Se você não pode acessar pelo OS X ou pelo Windows esses arquivos poderá fazer pelo Boot do OS X.

Inicie o OS X como o código “-s” , para o modo de usuário único e execute o comando abaixo:

fsck -fy
mount -uw /
mkdir /kext_backup
cd /System/Library/Extensions
mv AppleIntelHD* AppleIntelSNB* AMDRadeon* ATI* GeForce* NVDA* /kext_backup
rm ../Caches/com.apple.kext.caches/Startup/kernelcache
reboot

Após o procedimento reiniciar com os códigod ” -v -f”.

 

Juciano

Asus s4000CA Asrock H67ITX HT i5 3570k SSD 120GB + HD 750GB 8GB Memoria Nvidia GT 630

Posts relacionados

Gigabyte Brix Hackintosh

Juciano

7 de Janeiro de 2018

Artigos, Mac Custom

4 Comentários

Olá meu amigos leitores, estou aqui para trazer uma configuração de hackintosh bem bacana montada em um Gigabyte Brix, sim aqueles computadores compactos. Existem diversos fabricantes que constroem esse tipo de computador entre eles Intel, Asus, MSI e Gigabyte, eu escolhi o Gigabyte exatamente pela marca ter um bom histórico de compatibilidade com hackintoshes, e […]

Continue lendo

Patch na AppleHDA by Mirone

Juciano

13 de novembro de 2017

Tutoriais e Guias

4 Comentários

Como anunciado na pagina vou mostrar duas maneiras bem simples de aplicar um patch na AppleHDA usando os métodos do Mirone e do Toleda. O assunto de áudio aqui no blog é bem recorrente tanto em assuntos de posts como em perguntas. Se você deseja um post mais detalhado de uma olhada nesse link http://www.hackintoshworld.com/audio-um-guia-pratico/. Algumas […]

Continue lendo
  • DJ-Edie Mix

    Olá, eu estava usando o elcaptan e o gráfico estava perfeito, minha placa de video é Nvidia 9500gt, mais sempre que instalo ou atualizo para Sierra quando chega na hora de entra no desktop tela fica preta e reinicia.
    carrega tudo certinho, mas sempre que chega nesta hora não abre o desktop e logo reinicia.
    a unica forma que consigo fazer carregar certinho é quando uso os comandos nv_disable=1 e desativo a inject nvidia, como fica desabilitada o gráfico nvidia consigo abrir, mas com gráfico somente em 1280×1020
    o que devo fazer para resolver isso ?

  • Carlos Henrique Rickybass

    estou com dois problemas com o notebook de um amigo aqui. o primeiro é a rede, que não consegui instalar de forma alguma. o segundo é quanto ao reiniciar. quando coloco ele pra reiniciar, seja por botão ou pós instalação de algum aplicativo, ele trava. O desligar ta funcionando normalmente. P.S.: to usando a Niresh Mavericks
    o notebook não é lá essas coisas tambem.
    é um SIM+
    Processador Core 2 Duo T6600
    4GB de RAM
    Placa mãe Sys alguma coisa (não sei ao certo. só o que tem nos drivers que ele me passou pra windows)

    • Pierre Santos

      Experimenta retirar a bateria do note, tenho um HP G42 com o Niresh Mavericks e também trava quando ele está com a bateria. Mas quando está sem funciona numa boa.

  • Olá eu fiz o procedimento apaguei os arquivos fiz o backup e agora meu sistema não sai da maçã não carrega mais é não consigo mais fazer uma nova instalação pode me ajudar uso uma placa mae ga78lmt usb 3 processador FX 8320 e uma r9270x

  • Pra quem ja ta com o driver NVIDIA WEB DRIVER para mac os x quando iniciar vai tar com a tela preta e sem dock basta ir em Configurações/monitor clica em redimensionalaa e muda a rotação de padrão pra qualquer uma e depois coloca em reverter pronto basta mudar o wallpaper cmg funciono 😀

  • O meu carrega ate a metade e para oq devo fasa meu pc : notebook positivo premum S3040 hd 320gb processador B950 memoria 6gb placa de video intel 2.0

  • Gabriel

    Ola estou com esse problema quando instalo o driver da nvidia eu tento iniciar mas o monitor desliga
    Já tentei só o cuda e o drive mas sempre fica desligando o monitor principalmente quando instalo o chameleon
    Pode dar um help?
    Pc: AMDFX 6300
    GTX 560
    8 GB RAM

    • Juciano

      qual bootloader que usar?

  • Anônimo

    Meu problema é que ta tudo ok, 550 ti reconhecida, os capitan iniciando, mas o monitor ao fica em 1920×1080. não vai pelo hdmi, e to usando um adaptador div pra vga

    • Juciano

      já pesquisou se essa placa funciona HDMI em OS X?

  • Elion

    Mesmo excluindo não deu certo. Fica tela preta.

  • lucashneiruq

    e depois que inicia e ta rodando hack perfeitamente ,,,eu tenho q pegar os arquivos graficos q fiz o backup e colocar no mesmo lugar?

  • Nilton

    Boa tarde, instalei o Yosemite 10.10 (placa mãe Gigabyte GA-G31M-ES2L) tudo estava rodando perfeitamente mas depois que instalei a atualização 10.10.3 não é mais possível inciar pois trava na tela da maçã com a barra de progresso em menos da metade do processo. Sabe o que pose ser ?

    • Juciano

      entre em modo seguro -x -v e tenha em mente tudo que fez e instalou para que o OS X ficasse funcional e refaça

    • Nilton

      Entrei em modo seguro continua do mesmo jeito travado na tela da maçã, mas agora com a descrição:
      root device uuid is ‘ OC78B714-BD13-3915-9F18-25A72AF830086 ‘

  • Ricardo Duranti

    Baa Tarde
    Sou novato com o mac.
    Instalei o Niresh Mavericks, tudo tranquilo e funcionando a não ser o video
    A configuração da maquina é:
    Intel core 2 duo E7500, 4 GB ddr2
    Gigabyte GA-945GCM-S2L O Gráfico é da intel, chipset 945 …
    Não consegui fazer o Kext certo rodar, pois o video fica “piscando”
    já tentei 2 modos de instalação, com o GraphicsEnabler=Yes
    e outra também com o IGPEnabler=Yes
    nenhuma delas ajudou.

    Tentei então colocar uma placa de video Nvidia Gforce 8500GT mas
    ai quando eu tendo iniciar o sistema, após carregar o kernel, bootloader, sei la como chama isso …
    a tela fica preta, sem nada .

    Gostaria de alguma luz, se preciso efetuar nova instalação com a Placa conectada … ou se existem
    Kexts certos para eu instalar, e como eu deveria proceder para instalar o Kext da forma correta.

    • Juciano

      com a placa conectada tente GraphicsEnabler=Yes

    • Ricardo Duranti

      Atualizando,
      Efetuei nova instalação com a VGA conectada.
      Foi só atualizar a versão do Mavericks para a .10.9.5 que ferra … tela preta e nada mais.
      se eu removo a VGA, o OSx abre de boa, mas a resolução não está boa, o sistema só reconhece 3MB de video
      e a resolução não sai de 1024×768 … = a Briga com os kext de video está grande

  • birost7

    boa tarde tenho um lenovo x201 e ele trava na tela de inicialização

    • Juciano

      e qual o erro reportado?

  • everton marin

    caro amigo estou com o seguinte problema no meu note consigo instalar o yosemite so que depois de instalado a tela fica com varias linhas fica sumindo e aparecendo uso hd 4000 é um lenovo g400s oque pode ser? obrigado

    • Juciano

      Um o hd4000 é ótimo pra Hackintosh, você tem o config.plist do HD4000 ai?

      • everton marin

        caro amigo como faço isso?

  • saulorobert25

    Minha placa de vídeo é uma GTX 960 da gigabyte, e ela sempre trava na tela branca da instalação do hackintosh,provavelmente ela não é compatível, tem como fazer ela pagar?

    • Juciano

      tenta instalar sem ela

      • saulorobert25

        Eu conseguir fazer pegar, mas só com um driver cuda que so pega no yosemete, mas agora tem outro problema, o cooler não gira, como resolver isso?
        OBS: gigabyte GTX 960 2GB

        • Juciano

          Olha Saulo não posso tenho ideia de como resolver isso, pois é a primeira vez que leio algo sobre isso

        • rafael

          Ela é assim mesmo, o cooler só gira quando precisa

    • Ivanubis Hollanda

      Estou com o mesmo problema, mas o meu é um notebook e não posso remover a placa. Alguma ideia?

  • Tainan

    Tenho um AMD FX6300
    8gb ram
    gb 78lmt usb3
    r9 270x 2gb

    instalei varias vezes já e não consigo fazer funcionar a placa de video, tem alguma dica?

    • Juciano

      Já tentou GraphicsEnaler=Yes?

  • erenilson

    meu caso e que instalei a placa de video nvidia geforce 9500gt e depois instalei o multibest, ia reinicio o pc e demora mo tempao carregando na tela do logotipo da apple, e ate desisto, e melhor esperar tudo ou tem algo errado? e antes de usar o multibest coloco a placa de video e inicio o pc ia da uns 2 minutos na tela do logotipo da apple e a tela fica preta, sai o sinal, me ajuda ia amigo
    placa: Gigabyte GA EQ45m s2
    processador: core2duo e8400
    placa de video: nvidia geforce 9500gt 1gb 128mb ddr2
    fonte: 450w reais

    • Juciano

      sugiro uma nova instalação, já quer parece ser novato em hackintosh.
      Na nova instalação use o bootloader Clover e instale apenas as kexts necessárias como VoodooHDA, NulCPUPOwer, e no clover ative aijeção gráfica da Nvidia, para mais detalhes leia sobre Clover e Hackintosh Vietnam aqui no blog

  • Nelson Saraiva

    inicia a instalação normalmente, mas logo depois para com um erro: OSX NÃO PODE SER INSTALADO NO SEU COMPUTADOR…
    Config.
    intel i5
    2t hd
    placa mae asus
    8g de ram

  • Frankill

    bom dia, pois não consegui nem instalar coloco na opção boot pelo pendrive e fica picando um sinal – todo tempo o que posso fazer.

    • Juciano

      isso não é erro gráfico, veja suas opções de BIOS, leia o post de instalação como configurar a BIOS

      • Sou novato também, mas acredito que o erro desse Frankill seja algo relacionado a partição, que deve estar em formato NTFS.

  • Junior Meireles

    Olá turma.

    Estou com um problema no meu Mavericks 10.9.5. Fiz a atualização do kext de video Intel HD 2000 e logo após isso a máquina reinicia entra na tela da Maçã e desliga o vídeo e a maquina continua ligada. Alguém pode me ajudar?

    • Juciano

      placas HD2000 não funcionam em OS X, pode ser feito alguns ajustes pra ela funciona meia boca, mas 100% não;

  • Rumbler

    Cara, valeu pela dica, tinha o maverick 10.9, toda vez que eu tentei atualizar para 10.9.5 não entrava de jeito algum, com esses comandos ai foi batata, mavericks atualizado com sucesso 😀 Obrigado mais uma vez.

  • Gabriel

    a tela fica piscando, principalmente no Safari

    • Juciano

      Sua placa de vídeo não esta trabalhando

  • Bruno

    Não consegui de forma nenhuma, o clover funciona muito bem, a instalação inicia em verbose, mas mesmo fazendo esses dois processos tem uma hora que a tela fica preta e não de forma nenhuma.

    Gráfico: Intel HD 4000
    Processador: Intel i3

  • Welington

    Consegui instalar o os x 10.8 usando o hackboot1, e após a conclusão da instalação na reinicialização do sistema dá o seguinte erro System uptime in nanoseconds:
    tentei com -v, -f, deletei as kext amd, radeon… e da mesma forma…
    tem como me ajudar?

    • Juciano

      Não conheço esse meio de instalação, porem esse erro geralmente tem a ver com a SMBIOS que esta usando, tente instalar a versão que disponibilizamos no nosso site.

  • consegui ativar o modo legacy por um comando do DOS. mas mesmo assim tudo continua igual.

  • galera nao consigo nem iniciar a instalaçao. estou seguindo este tutorial ao pé da letra: http://www.hackintoshworld.com/dual-boot-mac-os-x-windows/ .
    utilizei a mesma imagem os mesmos programas, mas nao consigo iniciar o boot pelo pendrive.
    tudo que mostra pra mim é um numero seis e um cursor piscando ( 6_ ) nada mais. ja tentei remontar o pendrive algumas vezes, inclusive com pendrives diferente (mais precisamente 4 pendrives diferentes, ambos de 8gb).
    pesquisando aqui no blog e no forum vi algumas pessoas falando que seria algum problema referente a placa grafica. efetuei o processo citado acima (apagar todos os kexts de video da pasta “/Sistema/Biblioteca/Extensions”) e mesmo assim nada acontece. o seis com cursor piscando permanece la. nao consigo digitar nada.
    se resume em uma tela preta com um 6.

    Ps: uso uma intel graphics 3000.

    • deixe o boot em modo legacy e uefi

      • Nao tenho essa opção na bios. Na vdd nao tenho nada alem da sequencia de boot e o modo ahci ou ide.

        • OK Felipe eu alterei a imagem do tutorial pois ela era do Mountain Lion, agora o link direciona para Yosemite, tente com essa nova imagem de instalação

          • Vou testar!
            Mas gostaria de confeçar que trai vcs. Tentei realizar o mesmo processo com uma imagem do yosemite do site hackintosh.zone. E tbm n rolou. Foi basicamente o mesmo erro. Mas o “6” é uma barra. :/

          • é, parece que pra mim nao vai rolar mesmo! acabei de fazer o teste com a imagem do tosemite. mas nao houve mudança. apenas um 6 como de costume.

  • Não consegui configurar uma GeForce GTS250 de 1GB de jeito nenhum no Hack do Mavericks =/

  • Ricardo fidelis

    o video e intel hd 4000

  • Ricardo fidelis

    boa noite gostaria de pedir ajuda instalei o mavericks em um lenovo t430 tudo ok ja configurei o tamanhão da tela porem não consigo acelera o video ja tentei vários metodos que tem na net e nada estou usando chover, obrigado

  • tinho

    Entrei na tela de usuários mas nao sai disto

    • se for depois de instalado pode ser algo que deu errado na instalação

  • Petermann

    Estou usando a versão final do Mavericks, minha placa de vídeo perde o sinal apôs o boot da maça retirei ela e fui até a pasta extensions e ela não tem estes arquivos o que devo fazer ai de cima? Se eu jogar as kexts da placa de vídeo será que ela funciona?

  • deixa eu falar acontece comingo consigo instalar varias vezes o mavericks, algumas vezes tento instalar, o monitor desliga, as vezes reconhece, troquei a placa de video, comprei uma gts 450 2Gb, que esta funcionando muito bem no ML, ja no Maverick as vezes o monitor desliga que pode ser Juciano?

    • Juciano Carvalho

      É bom esperar a versão final, mas tente instalar o cuda para placas Nvidia

      • Juciano as vezes ele inicia, as vezes nao

        • Juciano Carvalho

          Tente usar sempre a ultima versão Chimera ou Clover, com os drivers Cuda da Nvidia

          • o boot clover funciona no mavericks? e se…
            posso instalar ele no ML na hd que esta o Mavericks?

          • Juciano Carvalho

            Sim para as duas perguntas

          • Juciano Clover funciona no Maverick?
            e a kext 6950 2gb que vc editou nao funciou

          • Juciano Carvalho

            Clover na ultima versão funciona perfeitamente no OS X, e a kext que editei realmente não funcionou mas como dito a placa não tem suporte e por isso adverti você antes da edição que seria apenas uma tentativa

      • Melhor esquecer ela por enquanto intaum ne?
        quem sabe na ultima versao do Maverick ne?

  • admin

    khjlkhkhkj





Categorias