El Capitan instalado e bateria não funciona


Home Fóruns Guias de instalação em Notebooks El Capitan instalado e bateria não funciona

Este tópico contém respostas, possui 4 vozes e foi atualizado pela última vez por  gustavohsc 1 ano atrás.

  • Autor
    Posts
  • #18127

    romerosamarcos
    Participante

    Boa à todos.

    Estou precisando muito da ajuda de quem entende bem do assunto. Fiz o hackintosh com El Capitan em meu notebook, está 90% funcionando, audio, vídeo, interner, touch… Enfim, tudo exceto a bateria. Primeiro ela não aparecia na barra, tentei algumas kext e deu KP, depois eu instalei uma kext que vi em um forum e ela aparece na barra mas com X, não aparece a porcentagem e continuo com esse problema. Por favor, alguem tem a solução para meu caso?

    Meu notebook é um Samsung NP270E4E-KD5BR Ativ Book 2.

     

    Agradeço muito se alguem me ajudar!!!

    Anexos:
    You must be logged in to view attached files.
  • #18129

    Juciano
    Mestre

    coloca o nome da maquina que instalou no titulo ajuda a não duplicar tópico.

    usa DSDT?

    https://github.com/RehabMan/Laptop-DSDT-Patch/tree/master/battery

    use um patch desses ai que funciona

    ou instale a AppleSmarthBattery

    https://bitbucket.org/RehabMan/os-x-acpi-battery-driver/downloads

  • #18146

    romerosamarcos
    Participante

    Todas as AppleSmarthBattery tem duas pastas (Debug e Release)

    fiquei na dúvida de qual tem que ser instalada..

  • #18593

    gustavohsc
    Participante

    hey man! @romerosamarcos tenho o mesmo modelo de notebook, qual tutorial vc segui para instalação?

  • #18648

    jorgediasdsg
    Participante

    Gustavo, boa noite,

     

    Brother tenho o mesmo note que vc, tentei varios boots aqui e não estou conseguindo, vc pode me dar um norte por qual distro que vc usou para conseguir instalar,

     

    Muito obrigado pelo apoio

     

    jorgediasdsg@gmail.com

  • #18649

    gustavohsc
    Participante

    Para instalação e configuração básica, segui esse tutorial: http://www.hackintoshworld.com/forums/topic/sucesso-yosemitewindows8-1ubuntu15-04-em-samsung-np270e5g-kd1br-ativebook2/ . Só pulei algumas partes pq já tinha o hd com Windows e o OpenSuse instalados e uma partição dedicada a Dados (arquivos pessoais), então redimensionei a partição de Dados para ter espaço pro Mac. Mesmo seguindo o tutorial, o status da bateria não funcionou e instalando as kexts da mesma presentes no post, ficaram dado falha de vez em quando a memória de video, tentei apagar elas e acabei tendo que reinstalar o sistema, então não recomento instalar as kexts da bateria, pq pra esse modelo em especifico (NP270E4E-KD5BR) não funcionaram. Não tentei resolver esse problema por preguiça de ficar pesquisando e a minhas aulas já começaram. O audio do hdmi arrumei por aki:   .http://www.hackintoshworld.com/forums/topic/sucesso-asus-s400c-hackintosh-yosemite-particao-gpt/#post-18085. De resto segui tudo. A placa do Wireless não é suportada pelo mac então comprei um adaptador wifi, esse no caso: http://www.tp-link.com.br/products/details/TL-WN725N.html ele tem suporte oficial pra mac, funcionou, perfeitamente, além de ser bem discreto. Não tenho experiência com hasckintosh dei sorte de encontra esse tutorial e ter funcionado, no momento estou usando o Yosemite(10.10.5, atualizado pela appstore) não me arrisquei a instalar o El Capitan, vou deixa pra mexer nele quando sair a versão final do Sierra. Ah o microfone não ta funcionado coloquei ele no mudo senão ficava um barulho irritante quando conectava o fone de ouvido. É isso man, boa sorte.

O fórum ‘Guias de instalação em Notebooks’ está fechado para novos tópicos e respostas.

Categorias