INSTALAÇÃO iAtkos ML2 em Asus P8H61-M LE BR


placa-me-asus-p8h61-m-le-br-svr-1155-ddr3-1333-i3-i5-i7_MLB-O-211113729_2510-iatkos ml2

Configuração Principal

asus p8h61 mle br-iatkos ml2 Motherboard: Asus P8h61-M LE BR
i5 intel-iatkos ml2 Processador: Intel Core i5 2310 2.9 Ghz
nvidia geforce-iatkos ml2 Gráficos: Zotac Nvidia Geforce 9400 GT 1gb DDR3 128 bits

Primeiros passos p/ instalar o iAtkos ML2

Primeiramente começamos criando o USB para instalação com o belo, e estável instalador Iatkos ML2, para baixar a imagem vá no site do fabricante. http://curte.eu/629600

Melhor opção: Crie uma máquina virtual com virtualbox e faça o procedimento de acordo com o fórum do fabricante. <<segue o link>>. Esta é a melhor, acreditem.

  • Após a criação do USB, vamos para a primeira parte. Se você deseja um Dual boot com Windows, aconselho instalar o Windows primeiro, (irei explicar o porquê) já que tenho certeza em 90% de que irá utilizar o Windows 8. Feito isso, particione o hd para a instalação (DE FORMA CORRETA). <<segue o link>>http://curte.eu/eeb9df.
  • Se não deseja Dual boot, menos uma dor de cabeça, o Windows.
  •  Como você irá colocar o HD SATA para AHCI, o Windows 8 terá problemas de boot ao instalar nesse modo. Com isso, aconselho após a instalação do Windows 8 você dar uma olhada nesse fórum. <<segue o link>> http://curte.eu/8094e6
  • Aconselho dar uma olhada no fórum do Iatkos <<segue o link>> http://curte.eu/7cce66 também, lá você pode encontrar algumas dicas sobre a instalação dessa placa, ou de outra que você queira utilizar.
  • Lá você pode ver as dicas de post install issues, e a parte de feedback succsess. Com certeza você irá encontrar algo para te ajudar.
  • Primeira parte da configuração da máquina é na BIOS, coloque o modo de HD SATA de IDE para AHCI, e no gerenciamento da placa de vídeo, o interessante é que nessa placa existem 3 opções para reconhecimento da placa, aconselho colocar em PCIe, já que por padrão ela vem com iGPU.
  • Deixa de papo, vamos para o que interessa. Com essa placa, alguns boot flags, o primeiro deles e indispensável é o PCIRootUID=1 (especialmente para essa placa). Se não der boot, tente o GraphicsEnabler=NO porque com certeza isso seria problemas com a sua placa de vídeo. (Principalmente se for AMD).
  • Tendo o boot um sucesso, na primeira instalação vamos para a conversão do seu HD de NTFS para Mac Journaled. <<segue o link>>
  • Feito a conversão, vamos para a parte de configuração, o que não será tão difícil, pois o Iatkos ML2 vem com um padrão que praticamente se sobressai muito bem com essa placa. Então a única coisa que você irá adicionar caso você utilize a mesma placa de vídeo acima, é acionar a opção Old Vídeo Cards, para habilitar as Kexts para a injeção de sua placa de vídeo.
  • 15-20 minutos depois, por incrível que pareça, você terá um sistema estável e com dual boot correto. E digo mais, para cada atualização até o 10.8.5 você terá apenas que instalar a kext de áudio AL887 novamente. Utilize o Multibeast da versão 4 até a 5, que já contém ela correta.

mountain lion- iatkos ml2

Posts relacionados

Como exibir porcentagem de Bateria em Hackintosh

Neste post rápido vou ensina-los alguns meios pelos quais você pode obter o funcionamento do gerenciamento de energia da bateria em Hackintosh portátil. Com certeza nas pesquisas de como configurar a bateria em um Hackintosh feito em um notebook a primeira posição será Voodoo Battery, e digo que em muito casos realmente o Voodoo Battery […]

Continue lendo

Como instalar o MacOS em um HD externo

MacOS HD externo. Muitas pessoas tem vontade de experimentar o MacOS em seus computadores, porem tem medo de perder as configurações e arquivos presentes no computador Windows, e ainda a incerteza de saber se o sistema vai ou não funcionar. Em maquinas virtuais você pode ter a oportunidade de testar o sistema, porem não é […]

Continue lendo
  • Renan

    Cara é o seguinte, fiz tudo certinho o OS “estava” funcionando de boa, desliguei depois de um dia de uso normal, quando fui liga-lo no dia seguinte o audio simplesmente parou de funcionar… Ja testei todas as saídas de audio e tals mais ate agora nd….

    • Juciano Carvalho

      reinstale a kext de áudio

      • Renan

        Obrigado Juciano por me responder…

        Ja fiz esse procedimento.

  • Léo Freitas

    Galera a um tempo atrás instalei o iatkos Ml2 e ficou muito bom na minha maquina com essa mesma placa mãe a placa de video é uma 9800 GT, agora fui conectar um segundo monitor com cabo HDMI e não rola não reconhece então tentei com um cabo VGA e adaptádores DVI mais não reconheceu também então tirando o adaptador dvi que pluga no monitor e deixando só o adaptador para a placa de video ele reconhece mais fica no modo vga com resolução baixa e adaptando para a resolução adequada fica tudo esticado desconfio que seja algo com os drives da placa de video mais não tenho certeza, no windows consigo adaptar para a resolução correta mesmo reconhecendo como vga, alguém está utilizando os dois monitores perfeitos?

    • Juciano Carvalho

      bom pelo que entendi você precisa de um patch para HDMI,
      você usa DSDT, e qual bootloader esta usando?

  • Léo

    Rapaz deu tudo ok em meu mac, a tempos vinha tentando e estudando achando me incapaz de resolver os buchos mais com esse sistema adaptado deu tudo perfeito.
    Placa Mãe: Asus P8H61-M LE BR
    Placa de Video: GeForge 9800 1GB
    8GB de ram
    Core i7 – 2° Geração

    https://fbcdn-sphotos-a-a.akamaihd.net/hphotos-ak-frc3/t31/1523201_600817369973072_1191675410_o.jpg

  • GLAUCO POLANSKY

    Amigos do forum gostaria da ajuda de vocês, minha placa é uma asus P8H61-M LE BR instalo tudo direito conclui, o sistema abre e tudo. Porem na hora de instar os drivers instalo e quando a maquina reinicia até aparece a tela inicial, e derrepente some tudo, perdendo o video. Me digam alguma dica.

    • Juciano Carvalho

      Placa de vídeo?
      e outra apenas desliga o monitor ou o computador mesmo que desliga?

  • Matheus

    Ola estou tentando instalar em uma dessas tbm https://docs.google.com/spreadsheet/ccc?key=0Ao7fxmtb3JxEdFI2YmNzMk05cmJIdmMtSDNHby11Mnc&usp=sharing

    mas a minha é lx3 alguem quer tentar tbm!

    • Juciano Carvalho

      Basicamente as instruções são iguais

  • http://s17.postimg.org/ueacix6wf/IMG_20131001_081105.jpg

    agora deu esse erro ( achei que era as kexts de video mais não é ) para ai e não sai ( boot apenas com -v )

    • Luis carlos

      a flag dart=0 resolve isso, nunca vi ninguém falando dela ela desativa plataforma de virtualizar dos processadores intel que causa esse erro boa sorte.

  • Daniel

    Amigo, tenho um hack e estou usando há algum tempo sem problemas, porém ontem fui colocar uma placa de captura firewire e o mesmo fica somente na tela da maça. Somente agora consegui iniciar pelo modo -v, porém não consigo acessar o hd para corrigir possiveis erros. O que posso fazer?

    • Juciano Carvalho

      retire a placa, antes de instalar peças veja se elas funcionam no OS X

  • fernando

    Heron Santos
    Poderia me dizer como faço para instalar o Iatkos ML na placa Asus P5G41T-MLX2-BR, pois tenho problema no audio ele sempre some e tenho que reinstalar kexts a cada vez que inicio a máquina o audio é o VIA VT1705, se puder me ajudar desde já agradeço.

  • Galera, meu Inspiron 14 2640 sempre que vou tentar instalar ele para aqui http://s18.postimg.org/i1ijrzfcp/IMG_20130925_175441.jpg já tentei deixa vários minutos e nada.

    • Juciano Carvalho

      tente com os comandos -v cpus=20

  • Juciano Carvalho

    🙂

Carregando...